What's new
Warez.Ge

This is a sample guest message. Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

OSPF Demystified With RFC

tut4it

Active member
6Q13ufo.png
OSPF Demystified With RFC
English | Size: 2.75 MB
Genre: eLearning​

OSPF Routing Protocol is the most used protocol in the world, especially in the world of service provider, through this hand-on-labs workbook, you will discover another aspect of OSPF which is the RFCs that stands for "Request For Comments", A Request for Comments (RFC) is a formal document developed by a committee of the Internet Engineering Task Force (IETF) and subsequently reviewed by interested parties. Memos in the RFC document series contain technical and organizational notes about the Internet. They cover many aspects of computer networking, including protocols. One of these internet protocols, OSPF is described in many RFCs, and why it is important to read and understand these RFCs? because there are many differences about path selection and behaviors between them such as Type 7 translation, summary cost, forward address, and so on, this impact is very important to know it in order to interpret an OSPF behavior. This new approach of OSPF with RFC drastically changes the traditional path selection based on: 1-ROUTE TYPE and 2-COST. The changes are huge, another order of selection should be taken in consideration with RFC. The goal of this atypical and unique book in the world about OSPF Routing Protocol: is to translate the RFCs into Practice through uncommon scenarios.It is written with atypical scenarios and explained with another view, in constrast with other resources, the only book in the market that explains OSPF with RFCs Request For Comments, more important, demystifying the different RFC 's behavior regarding path selection, NSSA Area options with RFC 1587 and 3101, OSPFv2 and OSPFv3 's behavior when moving from RFC 1583 to RFC 2328 and from RFC 1583 to RFC 5340 respectively. Understanding how the RFCs explain OSPF is very important, it gives you a way to look inside OSPF Packets, such as LSA Types, LSDB and NSSA Area Types and demystifying the most misunderstanding OSPF's behavior, such as LSA Types, Area Types, Network Types OSPF Path Selection, Route Filtering, Forwarding Address, Prefix Suppression, Loop-Free Alternate, Summary Routes and so on. To understand what inside OSPF LSAs, what happen and why this happen? for example: why the P-bit should be cleared in some situations and why it should be set, why the Forward Address must be set and why it must cleared, how suboptimal routing or routing loop can occur in OSPF and so on.

yMNlxlr.png

lzLY3aA.png

Code:
https://rapidgator.net/file/04a97864bdd3bfa6d769f1c1143805e2/OSPF-Demystified-By-Redouane-MEDDANE.rar.html
DnAn0tn.png

Code:
https://nitroflare.com/view/333075782673B3F/OSPF-Demystified-By-Redouane-MEDDANE.rar
If any links die or problem unrar, send request to
Code:
https://forms.gle/e557HbjJ5vatekDV9
 

Users who are viewing this thread

Back
Top